Kawasaki KLR

Hozzászóláshoz be kell jelentkezned

Láttam cdi-t a jófogáson
Helló.
Hát,ha kéken füstöl az bizony olaj,de nem kell azonnal temetni a mocit.
Ahogy olvasgattam a tapasztalatokat kb 60-ezer km-körül kell először hozzànyúlni a blokkhoz.Többnyire dugattyú kopàs a jellemző.De a hasznàlatból adódóan(terep-utcai) lehetnek eltèrések.
Ha nygyon rezeg magas fordulaton akkor meg kell nézni a kiegyensúlyozó (balance) tengelyt,valószínű az lessz a ludas.
Az hogy mennyire kellene mennie? Hát ez relatív.
Az enyém16-47 lánckerékkel 2500,de inkàbb 3000-tõl érzi jól magàt vàltàsoknàl egészen 4000-4500-ig.
Felette màr felesleges pörgetni ,mert ahogy te is írtad "nyomatékból "dolgozik.
Arra hogy fojtott verzió-e annak nézz utána a neten.
Egyébként mikori évjárat? Km-er?
Remélem tudtam segíteni.
Üdv!
Üdv!650-es klr-nek mennyire kell mennie?Az enyém kis fordulatokon nagyon erős,5-ben is kis fordulatról nagyon szépen nyomatékból gyorsít de ha jobban pörgetem már említettem elkezd nagyon rezegni az egész és nem érzek nagyobb teljesítményt nagyobb fordulatnál.A kipufogó eléggé füstől,kéken.Kopott lenne a motor?Önindítós,mindíg pöccre indul.Svájci motor volt.Lehet,hogy ez a fojtott verzió?Ha igen azt honnan tudom?Egy diesel autóhoz tudnám hasonlítani a nyomaték görbét.A 130kilómat úgy viszi fel meredek emelkedőn is,váltogatva is mint a szél.De hajtva mintha nem lenne valami erős.
Üdv!Meg van még a lámpa?
Bakance (kieggyelítő)tengely van bennük . Annak a lánca lehet szar .manualba keress rá.
???
Nem papíros de ha végre összeáll megpróbálnám papírozni .
Üdv!Tegnap vettem egy klr650-et.Nagyon ráz az egész már alapjáraton is.Mitől van ez pontosan?Olvastam valami kiegyensúlyozó szerkezetről ,de nem sok infót tudtam meg.Csak annyit,hogy van benne valami.Mik a típushibái?Èn terepre vettem,pöccröff indul,blokk zajmentes csak nagyon ráz az egész.
Az úgy kellemetlen,ha egyedül vagy mint a kisujjad .
Majd lessz valahogy.Papiros a tiéd?
Nem sokra jutottam vele .csak akkor indul ha kedve van .ki kellene próbálnám másik cdi vel de nincs a környékbe senkinek.
Jó most a géped?Mert olvastam nemrég sokat küzdöttél vele.
Hát elég kihalt fórum.
Az tuti
Nincs itt senki, ,de hogy vannak???
Van itt valaki Aszód környékéről?
Helló!
Van valakinek gyári prizma az első telóra,amit el is adna?
Egy darab is elég.
Klassz.
Hello!
Nem írtam egy darabig, ment az örömmotorozás, mivel végre összeállt a rohadék.
A Müller - féle elektronika sajnos második nekifutásra, miután visszaküldtem átnézésre és megint próbáltam, sem lett jó.
Olyat produkált, hogy egy főtengely fordulat alatt adott hat - nyolc szikrát, hülye fejjel megpróbáltam indítani, és mikor "beindult", a nagy durrogásban és csattogásban tönkrement a dekompresszor rugója.
Ezért volt aztán a nagy visszarugdosás.
A rugó Gerecse motorról orvosolva lett, és mérgemben vettem 25000 Ft ért bontott 650 re való cdi-t.
Azóta gond nélkül üzemel, csak benzin legyen benne.
Beszéltem Müller Szabolccsal, arról hogy mit produkál az elektronika, nem is hallott még ilyenről a tíz egynéhány év alatt mióta ezzel foglalkozik, de mivel a motor már tutira jó és a haverom motorján is ugyanezt a sok szikrát produkálta a cucc, így készséggel visszaveszi, pedig elmondása szerint jó párat elvittek már klr-re és senki nem panaszkodott, igaz ami velem megtörténhet, az meg is történik :).
Tehát véleményt nem tudok mondani istván600 a Müller féle cdi ről, vedd meg, próbáld ki, hátha sikerül. Ha nem, Szabolcs van olyan korrekt hogy visszaadja a pénzedet, max az az ezer párszáz forintos postaköltség a tanuló pénz. Viszont a 600 berúgós és a 650 önindítós cdi-je között ha formára és méretre van is, de működésben nincs különbség, nekem tökéletesen megy a 650-esével.
Ha kell valakinek bontott CDI, akkor az alábbi telefonszámon lehet érdeklődni, én tőle vettem és jó.
+36 20 311 76 14
Sziasztok!

Van egy eladó első lámpám KLR-hez ha érdekel valakit.
Cdi esetleg lenne valakinek?
Megy itt a szerelès nagyban...
Már meg van a probléma. Akkumulátor baj volt csak nem rendes bika kábellel próbáltam bikázni aztán nem volt jó
De rendes bika kábelt rá raktam az vitte szóval akksit kell vennem
De köszi a segítséget :-)
Próbáld össze zárni a relét (kerek kis szar az aksi közelében) két 6-os anya fográ egy -egy vezetéket .Egy pillanatra zárd össze csavar húzóval .
Az önindítóban vagy az önindító reléjében?!
Szerintem valami más gond van mert ha rá van kötve autó akksijára akkor is csak kattog a relé
Viszont múltkor hoztam hozzá másik önindítót akkor is ugyan ezt csinálja
Üdv .Ha a vezér tengely jelei a hengerfejjel egysikba előre mitatnak akkor a tengely butykeinek is előre felé kell mutatnia ?